Back to overview
Degraded

DDoS Attack

Sep 18 at 10:32pm CST
Affected services
Infrastructure

Resolved
Sep 21 at 04:52pm CST

The event has ended

Updated
Sep 21 at 03:22pm CST

The DDoS attack has stopped. We are closely monitoring the next steps

Updated
Sep 20 at 12:11pm CST

The attack is still ongoing, but the impact is relatively small

Updated
Sep 19 at 12:00pm CST

The attack is ongoing, and all services have been restored and are available

Updated
Sep 19 at 09:57am CST

Some defensive strategies have been applied

Updated
Sep 19 at 08:09am CST

The attack has been strengthened again

Updated
Sep 18 at 11:52pm CST

We have redirected some traffic, as there are still some issues with the upstream black hole strategy service

Updated
Sep 18 at 11:00pm CST

Diagnosis - We have identified that the services affected include ChatGPT and Taiwanese streaming
We have already sent a service degradation attack on the Telegram channel

Created
Sep 18 at 10:32pm CST

We have realized that our infrastructure is experiencing a DDoS attack